Escapia Net Is Degraded

Incident Report for Escapia

Resolved

This incident has been resolved.
Posted Dec 31, 2020 - 14:05 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2020 - 11:51 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 31, 2020 - 11:47 CST

Update

We are currently experiencing a service disruption. Resources are engaged to resolve this issue as quickly as possible. We'll post additional updates as we learn more.
Posted Dec 31, 2020 - 10:20 CST

Investigating

Travelers cannot confirm reservations via Escapia booking engine site. It prevents new information from being sent from Escapia to Partners and preventing API Partners from accepting new bookings and sending that information back to Escapia. Engineers are being engaged.
Posted Dec 31, 2020 - 09:36 CST
This incident affected: Escapia® Services.