Investigating Service Disruption

Incident Report for Escapia

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 10:48 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2025 - 10:16 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 02, 2025 - 09:55 CST

Update

We are continuing to investigate this issue.
Posted Dec 02, 2025 - 09:48 CST

Investigating

We are currently experiencing a service disruption. Resources are engaged to resolve this issue as quickly as possible. We'll post additional updates as we learn more.
Posted Dec 02, 2025 - 09:47 CST
This incident affected: Escapia® Services (Accounting, Communications, Contacts, Housekeeping, Login, Maintenance, Rates, Reporting, Reservations, Units).